Hamina Wireless - Authentication service disruption – Incident details

Authentication service disruption

Resolved
Degraded performance
Started 8 days agoLasted 44 minutes

Affected

Hamina app (EU region)

Degraded performance from 7:16 PM to 8:00 PM

Hamina app (US region)

Degraded performance from 7:16 PM to 8:00 PM

Updates
  • Resolved
    Resolved

    The issue with our authentication provider has been resolved. Login, sign-up, and login code email delivery should now be functioning normally. If you continue to experience any problems, please contact our support team. We apologize for the inconvenience.

  • Identified
    Identified

    We are currently experiencing issues with our authentication provider, which may affect login, sign-up, and delivery of login code emails. If you encounter an error, please wait a moment and retry. We are actively monitoring the situation and will update this page as it progresses.