Hamina Wireless - Application is not loading for new users – Incident details

Application is not loading for new users

Resolved
Partial outage
Started 27 days agoLasted 5 minutes

Affected

Hamina app (EU region)

Partial outage from 1:19 PM to 1:24 PM

Updates
  • Resolved
    Resolved

    There was an issue loading frontend assets. This incident has now been resolved.

  • Investigating
    Investigating
    We are currently investigating this incident.