Hamina Wireless - Authentication service disruption – Incident details

Authentication service disruption

Resolved
Major outage
Started 17 days agoLasted about 2 hours

Affected

Hamina app (EU region)

Major outage from 4:25 PM to 5:32 PM, Degraded performance from 5:32 PM to 5:53 PM, Operational from 5:53 PM to 6:13 PM

Hamina app (US region)

Major outage from 4:25 PM to 5:32 PM, Degraded performance from 5:32 PM to 5:53 PM, Operational from 5:53 PM to 6:13 PM

Updates
  • Resolved
    Resolved

    The issue with our authentication provider seems to have resolved and all systems are operational. Login and sign-up should function normally. If you continue to experience any problems, please contact our support team. We apologize for the inconvenience.

  • Update
    Update

    The authentication service seems to be operational but we keep monitoring the situation.

  • Monitoring
    Monitoring

    Our authentication provider has deployed changes and the situation seems to have improved. We keep monitoring the issue

  • Identified
    Identified

    We are currently experiencing issues with our authentication provider, which may affect login, sign-up, and delivery of login code emails. If you encounter an error, please wait a moment and retry. We are actively monitoring the situation and will update this page as it progresses.