Hamina Wireless - Issue loading eu.hamina.com web application – Incident details

Issue loading eu.hamina.com web application

Resolved
Partial outage
Started about 1 month agoLasted about 1 hour

Affected

Hamina app (EU region)

Partial outage from 11:50 PM to 12:35 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    Our alerting system noticed reduced availability in loading the frontend application code. This affects users that reload the application during this time. Pre-loaded application instances are operating normally.